
                                                                                                                                                      
  

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 



                                                                                                                                                      
  

Microsoft Word 

Microsoft Word is a word processing software package. You can use it to 
type letters, reports, and other documents.  

 

 

 

 

 

 

 

 

 

The Microsoft Office Button 

In the upper-left corner of the Word 2007 window is the Microsoft 
Office button. You can use the button to create a new file, open 
an existing file, save a file, and perform many other tasks. 

The Quick Access Toolbar 

Next to the Microsoft Office button is the Quick Access 
toolbar. By default Save, Undo, and Redo appear on the 
Quick Access toolbar.  

The Title Bar 

The Title bar displays the title of 
the document on which you are 
currently working.  



                                                                                                                                                      
  

The Ribbon 

In Microsoft Word 
2007, you use the 
Ribbon to issue 
commands. At the 
top of the Ribbon are several tabs; clicking a tab displays several related 
command groups. Within each group are related command buttons.  

 

The Ruler  

 
You can use the ruler to change the format of your document quickly. If 
your ruler is not visible, follow the steps listed here: 
 

The Text Area  

Just below the ruler is a large area called the text area. You type your 
document in the text area. The blinking vertical line in the upper-left corner 
of the text area is the cursor. It marks the insertion point.  

 

 

 

 

 

 

 

Understanding Document Views  



                                                                                                                                                      
  

In Word 2007, you can display your document in one of five views:  

Draft View is the most frequently used view. You use Draft view to quickly 

edit your document. 

Web Layout view enables you to see your document as it would appear 

in a browser such as Internet Explorer. 

Print Layout view shows the document as it will look when it is printed. 

Reading Layout: Reading Layout view formats your screen to make 
reading your document more comfortable. 

Outline View displays the document in outline form. You can display 

headings without the text. If you move a heading, the accompanying text 
moves with it. 
 

 

 

 

Understanding Nonprinting Characters  

Certain characters, called nonprinting characters, do not print and will not 
appear in your printed document but do affect your document layout.  

Character Denotes 

 

A tab  

   . A space 

   ¶ The end of a paragraph 

 

Hidden text 

 

 

To view nonprinting characters: 

1. Choose the Home tab.  



                                                                                                                                                      
  

2. Click the Show/Hide button in the Paragraph group .  

 

 

 

Insert/Overtype 

Placing button on the Status bar 

1. Right-click the Status bar. The Customize Status Bar menu appears. 
2. Click Overtype. The Insert/Overtype button appears on the Status 

bar. 
3. If the word Insert appears on the Status bar, you are in Insert mode. 
4. If the word Overtype appears on the Status bar, click the word 

Overtype and it will change to Insert, thereby changing Word to 
Insert mode.  

Insert 

Make sure you are in Insert mode before proceeding. You are going to 
insert the word "blue" between the words "large" and "boat."  

1. Place the cursor after the space between the words "large" and 
"boat." 

2. Type the word blue. 
3. Press the spacebar to add a space. 
4. The sentence should now read:  

"Joe has a large blue boat." 

 

Overtype  



                                                                                                                                                      
  

You can type over the current text (replace the current text with new 
text) in the Overtype mode. Do the following to change to the Overtype 
mode.  

 Click "Insert" on the Status bar. The word Insert changes to 
Overtype. 

Change the word "blue" to "gray." 

1. Place the cursor before the letter "b" in "blue." 
2. Type the word gray. 
3. The sentence should now read:  

"Joe has a large gray boat." 

Note: You can overtype text without changing to Overtype mode by 
selecting the text you want to overtype and then typing.  

Bold, Italicize, and Underline 

With the Dialog Box Launcher 

 

 

All Three with Keys 



                                                                                                                                                      
  

1. On the line that begins with "Keys," select the words "All three." 
2. Press Ctrl+B (bold). 
3. Press Ctrl+I (italicize). 
4. Press Ctrl+U (underline).  

Note: You can remove formatting by highlighting the text and pressing 
Ctrl+spacebar.  

Formatting Paragraphs 

When you are formatting a paragraph, you do not need to select the entire 
paragraph. Placing the cursor anywhere in the paragraph enables you to 
format it. After you format a paragraph, pressing the Enter key creates a 
new paragraph in the same format. 

Add Space Before or After Paragraphs 

1. Place your cursor 
anywhere in the second 
paragraph of the sample 
text  

2. Choose the Page Layout 
tab. The default spacing 
appears in the Spacing 
Before field. 

3. Click the up arrow next to 
the Spacing Before field 
to increase the space 
before the paragraph. 

4. Click the up arrow next to the Spacing After field to increase the 
amount of space after the paragraph. 

Note:  Space is measured in points. There are 72 points to an inch.  

Change Line Spacing  



                                                                                                                                                      
  

1. Place your cursor anywhere in the first paragraph  
2. Choose the Home 

tab.  
3. Click the Line Spacing 

button in the 
Paragraph group.  

4. Click 2.0 to double-
space the first 
paragraph. 

Create a First-Line Indent 

1. Place your cursor anywhere within the first paragraph  
2. Choose the Home tab. 
3. In the Paragraphs group, click the launcher. The Paragraph dialog box 

appears. 

4. Choose the Indents and Spacing tab. 
5. Click to open the drop-down menu on 

the Special field.  
6. Click First Line.  
7. Enter 0.5" in the By field.  
8. Click OK. The first line of your paragraph is now indented half an inch.  

Indent Paragraphs 



                                                                                                                                                      
  

1. Place your cursor 
anywhere in the 
second paragraph  

2. Choose the Page 
Layout tab. 

3. Type 1" in the Indent 
Left field or use the up 
or down arrows to set 
the field value to 1".  

4. Type 1" in the Indent 
Right field or use the 
up or down arrows to set the field value to 1".  

Align Paragraphs 

Right-Justify 

1. Select the paragraphs you created. 
2. Press Ctrl+R. The paragraph is now right-aligned.  

Left-Justify  

1. Select the paragraphs you created. 
2. Press Ctrl+l. The paragraph is now left-aligned.  

Center  

1. Select the paragraphs you created. 
2. Press Ctrl+E. The paragraph is now centered.  

Justify 

1. Select the paragraphs you created. 
2. Press Ctrl+J. The paragraph is now justified.  



                                                                                                                                                      
  

 

 

 

 

 

 

 

 

Add Bullets and Numbers  

In Microsoft Word, you can easily create bulleted or numbered lists of 
items. Several bulleting and numbering styles are available, as shown in 
the examples. You can select the one you wish to use.  

Bullets 

1. Select the words you 
just typed.  

2. Choose the Home tab. 
3. In the Paragraph group, 

click the down arrow 
next to the Bullets 
button . The Bullet 
Library appears. 

4. Click to select the type of 
bullet you want to use. Word adds bullets to your list. 
 



                                                                                                                                                      
  

Note: As you move your cursor over the various bullet styles, Word 
displays the bullet style onscreen. 

Numbers 

1. Select the words you just 
typed.  

2. Choose the Home tab. 
3. In the Paragraph group, click 

the down arrow next to the 
Numbering button . The 
Numbering Library appears. 

4. Click to select the type of 
numbering you want to use. 
Word numbers your list. 

Undo and Redo  

1. Type Undo example.  
2. Press Ctrl+Z. The typing 

disappears.  
3. Press Ctrl+Y. The typing 

reappears.  
4. Select "Undo example."  
5. Press Ctrl+U to underline.  
6. Press Ctrl+Z. The underline is 

removed.  
7. Press Ctrl+Y. The underline 

reappears.  

 



                                                                                                                                                      
  

Set the Orientation 

1. Choose the Page Layout tab. 
2. Click Orientation in the Page Setup 

group. A menu appears. 
3. Click Portrait. Word sets your page 

orientation to Portrait. 

 

Set the Page Size 

1. Choose the Page Layout tab. 
2. Click Size in the Page Setup group. A 

menu appears. 
3. Click Letter 8.5 x 11in. Word sets your 

page size. 

 

 

Set the Margins 

1. Choose the Page Layout tab.  
2. Click Margins in the Page Setup group. A menu 

appears. 
3. Click Moderate. Word sets your margins to the 

Moderate settings. 

 

 

 



                                                                                                                                                      
  

Add Page Numbers 

1. Choose the Insert tab. 
2. Click the Page Number 

button in the Header & 
Footer group. A menu 
appears. 

3. Click Bottom of Page. 
4. Click the right-side 

option.  

 

Page Breaks 

This feature starts the next page at the current position. You can do this by 
pressing ctrl + ENTER 

Step To Insert Page Breaks 

1. Place your cursor before the D in "Displaced Homemakers" 
2. Choose the Insert tab. 
3. Click Page Break. Word places a page break in your document. 

 

 

 

 

 

 

 



                                                                                                                                                      
  

Drop Cap (Alt + N,R,C) 

A drop cap is a large capital letter at the beginning of a text block that has 
the depth of two or more lines of regular text. It contains by default 3 lines. 
Maximum can be 10. 

The options for positioning a drop cap are 

 Dropped 

 In margin. 

 

 

 

 

 

Header & Footer 

The header is a section of the document that appears in the top margin, 
while the footer is a section of the document that appears in the bottom 
margin. Headers and footers generally contain additional information such 
as page numbers, dates, an author's name, and footnotes, which can help 
keep longer documents organized and make them easier to read. Text 
entered in the header or footer will appear on each page of the document. 



                                                                                                                                                      
  

Mail Merge 

Mail Merge combines content from a Word document and information 
from a data source resulting in  personalized documents for multiple 
recipients 

 

 

 

 

 

 

 

Macros 

In Microsoft Office Word 2007, you can automate frequently used tasks by 
creating and running macros. A macro is a series of commands and 
instructions that you group together as a single command to accomplish a 
task automatically. Typical uses for macros are: To speed up routine editing 
and formatting. 

 

 

 

 

 

 



                                                                                                                                                      
  

Shortcut Used In MS-Word 

Shortcut Description 

Ctrl + A Select all contents of the page. 

Ctrl + B Bold highlighted selection. 

Ctrl + C Copy selected text. 

Ctrl + D Open the font preferences window. 

Ctrl + E Aligns the line or selected text to the center of the screen. 

Ctrl + F Open find box. 

Ctrl + I Italic highlighted selection. 

Ctrl + J Aligns the selected text or line to justify the screen. 

Ctrl + K Insert a hyperlink. 

Ctrl + L Aligns the line or selected text to the left of the screen. 

Ctrl + M Indent the paragraph. 

Ctrl + N Opens new, blank document window. 

Ctrl + O Opens the dialog box or page for selecting a file to open. 

Ctrl + P Open the print window. 

Ctrl + R Aligns the line or selected text to the right of the screen. 

Ctrl + S Save the open document. Just like Shift + F12. 

Ctrl + T Create a hanging indent. 

Ctrl + U Underline the selected text. 

Ctrl + V Paste. 

Ctrl + W Close the currently open document. 



                                                                                                                                                      
  

Ctrl + X Cut selected text. 

Ctrl + Y Redo the last action performed. 

Ctrl + Z Undo last action. 

Ctrl + Shift + L Quickly create a bullet point. 

Ctrl + Shift + F Change the font. 

Ctrl + Shift + > 
Increase selected font +1pts up to 12pt and then increase 

font +2pts. 

Ctrl + ] Increase selected font +1pts. 

Ctrl + Shift + < 
Decrease selected font -1pts if 12pt or lower; if above 12, 

decreases font by +2pt. 

Ctrl + [ Decrease selected font -1pts. 

Ctrl + Shift + * View or hide non printing characters. 

Ctrl + End Moves the cursor to the end of the document. 

Ctrl + Home Moves the cursor to the beginning of the document. 

Ctrl + Spacebar Reset highlighted text to the default font. 

Ctrl + 1 Single-space lines. 

Ctrl + 2 Double-space lines. 

Ctrl + 5 1.5-line spacing. 

Ctrl + F2 Display the print preview. 

F1 Open Help. 

F4 Repeat the last action performed 

F5 
Open the Find, Replace, and Go To window in Microsoft 

Word. 

F7 Spellcheck and grammar check selected text or document. 



                                                                                                                                                      
  

F12 Save As. 

Shift + F3 Change Case 

Shift + F7 Runs a Thesaurus check on the selected word. 

Shift + F12 Save the open document. Just like Ctrl + S. 

Shift + Enter Create a soft break instead of a new paragraph. 

Shift + Alt + D Insert the current date. 

Shift + Alt + T Insert the current time. 

 

 

 

 

 

 

 


